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Chapter 1: Introduction to Pro Tools with 
Avid Video
This guide describes the use of Avid® Mojo® SDI 
peripherals (referred to here as Avid video pe-
ripherals) with Pro Tools® systems. 

Pro Tools and Avid video peripherals combine 
the powerful audio post-production features of 
Pro Tools with integrated support for capture, 
import, and playback of Avid video media.

Capabilities of Pro Tools with 
Avid Peripherals
Pro Tools with Avid video peripherals lets you:

• Import, play back, and edit Avid video on 
the Pro Tools video track with near sample-
accurate precision against audio tracks

• Digitize video to the Pro Tools Timeline 
(with Pro Tools HD and HD Native only)

• View Avid video edits on the video track

• Play QuickTime movies and Avid video on 
an external monitor

• Import mixed video resolutions to the 
video track

• Import and play back true 24P and 25P 
(Progressive Scan) picture media created in 
Avid video workstations

Pro Tools also supports many features that 
apply both to QuickTime movies and Avid 
video. See the Pro Tools Reference Guide for 
detailed information on working with video 
in Pro Tools.
Working with AAF and OMFI 
Sequences
Pro Tools can convert AAF and OMFI sequences 
(like those that can be generated by Avid 
Media Composer™ systems) into Pro Tools ses-
sion files. Pro Tools also lets you export audio 
material from Pro Tools sessions to AAF se-
quences or OMFI sequences and files for import 
into other systems.

MachineControl
You can use Avid’s MachineControl™ software to 
remotely control your external audio and video 
decks from Pro Tools. MachineControl is a 
Pro Tools software option that can be purchased 
separately.

For more information, see the MachineCon-
trol Guide.
Chapter 1: Introduction to Pro Tools with Avid Video 1
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Support for Avid ISIS and 
MediaNetwork Storage 
Systems
Pro Tools with an Avid video peripheral sup-
ports Avid ISIS 7000, ISIS 5000, and Unity 
MediaNetwork high-speed network storage sys-
tems, which let multiple users store and share 
media through a gigabit Ethernet connection 
(for ISIS) or fibre channel connection (for Medi-
aNetwork).

Users of Pro Tools, Media Composer, and other 
Avid applications can use a Unity system to 
share the same media as follows:

• Stream audio and video media in real time. 

• Push/pull audio and video media

• Configure multiple Pro Tools and 
Video Satellite users on the same ISIS or 
MediaNetwork workgroup

• Share AAF and OMF sequences, and OMF 
and MXF audio and video media

• Share AAF sequences using the Avid Inter-
play asset management system (Avid Inter-
play system required)

For detailed information on configuring your 
Pro Tools system with an Avid video peripheral 
as an Avid Unity ISIS or Unity MediaNetwork 
client, see the Pro Tools Unity ISIS Guide or 
Pro Tools Unity MediaNetwork Guide. Also, refer 
to the Avid website (www.avid.com), as well as 
the Avid Unity ISIS or Unity MediaNetwork doc-
umentation.
Avid Video Peripherals Guide
System Requirements and 
Compatibility
Avid can only assure compatibility and provide 
support for hardware and software it has tested 
and approved. 

For complete system requirements and a list of 
Avid-qualified computers, operating systems, 
hard drives, and third-party devices, visit:

www.avid.com/compatibility

The system requirements for Pro Tools with an 
Avid Mojo SDI are as follows:

• One of the following:

• An Avid-qualified Pro Tools HD system 
with Pro Tools|HD or HD Native hardware

– or –

• An Avid-qualified Pro Tools system with a 
qualified non-HD audio interface (such as 
003 and Digi 002 families, Eleven Rack, 
Mbox 2 and Mbox 3rd generation families)

• Separate drives for audio and video media

• SYNC HD or SYNC I/O (required only when 
using Pro Tools HD or HD Native)

• Black burst generator (required only when us-
ing Pro Tools HD or HD Native)

Using an Avid Mojo SDI with a Pro Tools 
software or Avid audio configuration that 
does not feature S/PDIF or word clock con-
nections may work, however, audio/video 
sync is not guaranteed.

All references to SYNC peripheral refer to 
SYNC HD and SYNC I/O except where 
noted.



Conventions Used in This 
Guide
All of our guides use the following conventions 
to indicate menu choices and key commands:
:

The names of Commands, Options, and Settings 
that appear on-screen are in a different font.

The following symbols are used to highlight 
important information:

Convention Action

File > Save Choose Save from the 
File menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click Click with the right 
mouse button

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
this guide and other Pro Tools guides.
About www.avid.com
The Avid website (www.avid.com) is your best 
online source for information to help you get the 
most out of your Pro Tools system. The follow-
ing are just a few of the services and features 
available. 

Product Registration Register your purchase 
online. 

Support and Downloads Contact Avid Customer 
Success (technical support); download software 
updates and the latest online manuals; browse 
the Compatibility documents for system re-
quirements; search the online Knowledge Base 
or join the worldwide Pro Tools community on 
the User Conference. 

Training and Education Study on your own using 
courses available online or find out how you can 
learn in a classroom setting at a certified 
Pro Tools training center. 

Products and Developers Learn about Avid 
products; download demo software or learn 
about our Development Partners and their 
plug-ins, applications, and hardware. 

News and Events Get the latest news from Avid 
or sign up for a Pro Tools demo.
Chapter 1: Introduction to Pro Tools with Avid Video 3
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Chapter 2: Avid Video Peripherals Hardware 
Overview
Supported Video Resolutions
Pro Tools with Avid Mojo SDI supports the im-
port and playback of all non-HD video resolu-
tions and codecs supported by Avid video edit-
ing applications, including the following:

• All standard-definition Avid MXF and OMF 
video files

• Avid IMX MPEG50, MPEG40, MPEG30, and 
OP1a files

• DV50, DV25 and DVC Pro 25 resolutions com-
pressed with the Avid codec, including:

• DV25 411: DV25 interlaced scan at 4:1:1 
sampling (for NTSC 30i and PAL 25i proj-
ects)

• DV25 420: DV25 interlaced scan at 4:2:0 
sampling (for PAL 25i projects)

• DV25p 411: DV25 progressive scan at 4:1:1 
sampling (for NTSC 23.976p and NTSC 24p 
projects)

• DV25p 420: DV25 progressive scan at 4:2:0 
sampling (for PAL 25p and PAL 24p proj-
ects)

• All standard-definition Avid Multi-Cam 
Resolution files (see “Avid Multi-Cam Res-
olution Files” on page 19)

• The following video resolutions created with 
the Avid DV, JFIF or MXF video codecs:

• 1:1 (Uncompressed JFIF/MXF)

• DV50
• DV25 4:1:1 

• DV25 4:2:0

• DV25P 4:1:1

• DV25P 4:2:0

• 15:1s 4:2:2

• 14:1P 4:2:2

• 28:1P 4:2:2 

• 35:1P 4:2:2 
Chapter 2: Avid Video Peripherals Hardware Overview 5
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Playback of QuickTime Movies 
through Avid Video Peripherals
Pro Tools lets you play most standard-definition 
or high-definition QuickTime movies through 
an Avid video peripheral to an external monitor. 

Avid has specifically tested DV25 movies. Other 
codecs may work but have not been tested. 
(“Uncompressed” QuickTime movies are known 
to play back poorly.) In general, performance 
varies depending on the movie dimensions and 
compression rates, the number of tracks, plug-
ins and automation in your session, and the 
speed of your processor.

When playing back QuickTime movies through 
Avid video peripherals, the following limita-
tions may apply:

• Playing QuickTime video through any 
FireWire peripheral, including an Avid video 
peripheral, delays the output. You can com-
pensate for this with the QuickTime Video Off-
set setting (located in the Set Video Sync 
Offset dialog). The best setting depends on 
your specific system, but when using Avid 
video peripherals 18 quarter frames is a good 
starting point. See “Compensating for Video 
Monitoring Delays” on page 25 for details.

• Large-dimension movies (such as 1080i) may 
affect system performance, so you may want to 
work with movies of smaller dimensions.

• Currently supported Avid video peripherals 
output only standard-definition images with a 
4:3 aspect ratio. When playing back files with 
different aspect ratios (such as 16:9), the im-
age will be stretched to 4:3. Some professional 
monitors can compensate for this by letter-
boxing the image.
Avid Video Peripherals Guide
• Currently supported Avid video peripherals 
accept only video reference input at standard 
definition rates (25 and 29.97 fps). When 
playing back QuickTime movies with higher 
frame rates, only every other frame will out-
put to the NTSC/PAL monitor.

• When playing back movies with frame rates of 
50, 59.94, or 60 fps, set the Pro Tools session 
rate to one half of the movie's frame rate.

Support for Mixed Video 
Resolutions
Avid video peripherals support video files of 
mixed resolutions and codecs in the video track. 
For example, the video track can contain DV25 
and 15:1s files. However, all files must be Avid 
files of the same frame rate. Mixed files with dif-
ferent frame rates are not supported. Mixing 
Avid video and QuickTime movies in the same 
Timeline is also supported, but you cannot have 
both on the same video track.



Caveats
The following caveats apply to all supported res-
olutions:

• Pro Tools with Avid video peripherals outputs 
video to NTSC and PAL monitors only. 24 fps 
and 23.97 fps video output is converted to 
NTSC (29.97 fps) or PAL (25 fps) output in 
Pro Tools. 

• Pro Tools video digitizing and playback is in-
tended for monitoring purposes only, and is 
not suitable for professional layback or broad-
cast. 

• Applying a pull-up to video in a session 
may have unpredictable effects on the play-
back of any Avid video in that session. Only 
use video pull-up feature for sessions that 
do not contain Avid video.

• Heavy usage of host-based plug-ins with 
QuickTime or Avid video may cause video 
output to be erratic or skip frames. If possi-
ble, convert host-based plug-ins to TDM 
plug-ins.

Avid Mojo SDI Interface
For detailed information on the Avid Mojo SDI 
interface, see the Using the Avid Mojo SDI Guide, 
which you can download at the Avid support 
pages at www.avid.com/support. 
Synchronization

Setting Up Audio and Video 
Synchronization with 
Pro Tools|HD and HD Native 
Systems

Video Synchronization

For accurate capture and playback of video with 
VTRs and other video devices, one of the follow-
ing common video references must be connected 
to the Reference input of the Avid video periph-
eral:

• Black burst

• House Reference Synchronization source

• Local video source (such as the TBC video 
output of the machine)

Audio Synchronization

To keep audio in sync with video capture and 
playback, the video reference signal must also be 
connected to a SYNC peripheral (which in turn 
is connected to the Pro Tools system). For more 
information on connecting a SYNC HD or SYNC 
I/O to your Pro Tools system, see the SYNC HD 
Guide.
Chapter 2: Avid Video Peripherals Hardware Overview 7
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Setting Up Audio and Video 
Synchronization with Pro Tools 
and a Qualified Non-HD Audio 
Interface
Before synchronizing an Avid Mojo SDI with 
this type of Pro Tools system, you must have the 
following:

• Video input/output cable (included with 
the Avid Mojo SDI)

– and –

• RCA to BNC adapter (not included with the 
Avid Mojo SDI)

To synchronize an Avid Mojo SDI with your 
Pro Tools system:

1  Connect the DVI end of the Avid input/output 
video cable to the Avid Mojo SDI Video Output 
port.

2  Connect the RCA to BNC adapter to the black 
Ref/Word Clock BNC cable on the Avid in-
put/output video cable.

3  Connect the RCA cable (which is now con-
nected to the black Ref/Word Clock BNC cable 
via the adapter) to the S/PDIF Input of your au-
dio hardware.

4  In Pro Tools, open the Session Setup window 
(Setup > Session) and select S/PDIF from the 
Clock Source pop-up menu.

Using an Avid Mojo SDI with Pro Tools soft-
ware and an audio interface (or internal 
soundcard) without S/PDIF connections 
may work, but video/audio sync cannot be 
guaranteed in that configuration
Avid Video Peripherals Guide



Chapter 3: Installing Avid Video Peripherals
This chapter describes hardware and software 
installation for a Pro Tools system with an Avid 
video peripheral.

Checking Local Storage and 
Before Installation
Before installing Avid video peripherals, you 
may want to set up local storage (if necessary.) 
For more information, see “Setting Up Local 
Storage” on page 15.

Upgrading a Pro Tools 
System with an Avid Video 
Peripheral 
If you are adding an Avid video peripheral to an 
existing Pro Tools system, you must uninstall all 
Pro Tools and Avid-related software before pro-
ceeding. 

To install an Avid video peripheral on a computer 
that is installed with a previous version of 
Pro Tools:

1  Uninstall the older version of Pro Tools. See 
the Pro Tools Installation Guide for uninstall in-
structions.

2  Uninstall the Avid video software (if present). 
See the installation guide that came with your 
Avid video software for uninstall instructions.

3  On Windows, turn off or disconnect the Avid 
video peripheral.
4  Install Pro Tools 10. See the Pro Tools Installa-
tion Guide for instructions.

5  Reinstall the Avid video software (if neces-
sary). See the installation guide that came with 
your software for installation instructions.

6  When prompted, complete the installation 
process and reboot your computer.

7  On Windows, connect and turn on the Avid 
video peripheral. When the Found New Hard-
ware Wizard appears, follow the steps to auto-
matically find and install the driver for the Avid 
video peripheral.

8  Launch Pro Tools.

9  If the Avid video peripheral firmware needs to 
be updated, the software prompts you. (Follow 
the steps to update the firmware.)
Chapter 3: Installing Avid Video Peripherals 9
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Installing Avid Video 
Peripherals for the First Time
This section describes the steps for installing 
Avid video peripherals if you are installing 
Pro Tools for the first time.

To install Avid video peripherals in this scenario:

1  Install Pro Tools hardware and software. See 
the guide for your Pro Tools hardware, and the 
Pro Tools Installation Guide for your Pro Tools 
software.

2  When prompted, complete the installation and 
reboot your computer.

3  Connect and turn on the Avid video periph-
eral.

4  Launch Pro Tools.

5  If the Avid video peripheral firmware needs to 
be updated, the software prompts you. (Follow 
the steps to update the firmware.)

When installing Pro Tools 10, make sure to 
select the Avid Video Engine option in the 
installer.

On Windows, if the correct driver is not cho-
sen automatically, follow the instructions 
that came with your Mojo SDI to install the 
current device drivers.
Avid Video Peripherals Guide
Connecting Avid Video 
Peripheral Hardware
To connect Avid video peripheral hardware:

1  Connect the power cable for the Avid video pe-
ripheral.

2  Connect one end of the FireWire cable to the 
Host port on the Avid video peripheral, and con-
nect the other end to a supported FireWire port 
on your computer.

Connecting a DV Device

To connect a DV device to the Avid video 
peripheral:

 Connect one end of the FireWire (1394) cable 
to the DV port on the Avid video peripheral, and 
connect the other end to any available FireWire 
port on the DV Device.

All FireWire ports on Avid-qualified com-
puters are connected to the same bus, and 
the Avid video peripheral must be the only 
device attached to this bus. If it is not the 
only device attached to this bus, you may 
see dropped frames, picture distortion, or 
stuttered playback. Therefore, you must in-
stall a PCI FireWire card if you need to con-
nect other FireWire devices. Visit our web-
site at www.avid.com for more information 
on where to connect a PCI FireWire card.

All Firewire decks and cameras that are 
connected to Avid video peripheral must be 
powered on after powering on the Avid 
video peripheral.



Connecting Serial Digital Video 
Input and Output

To connect a serial digital video (SDI) input to the 
Avid Mojo SDI

 Connect one end of a BNC cable to the serial 
digital output on a digital video deck, and con-
nect the other end to the SDI IN port on the Avid 
video peripheral.

To connect the serial digital video output from the 
Avid Mojo SDI to a digital video deck:

 Connect one end of a BNC cable to the SDI 
OUT port, and connect the other end to the se-
rial digital input of the video deck.

Connecting a SYNC HD or a 
SYNC I/O
(Pro Tools HD or HD Native Only)

A SYNC peripheral is required for systems with 
Pro Tools HD or HD Native hardware when us-
ing an Avid video peripheral. For more informa-
tion on configuring and using the SYNC HD or 
the SYNC I/O, see the SYNC HD Guide.

Connecting Video Reference In

When connecting video reference in, the unused 
Video Ref In port must be terminated.

To connect a SYNC peripheral to video reference:

 Connect one end of a BNC cable to one of the 
Video Ref ports on the SYNC peripheral, and 
connect the other end to a black burst generator.

Avid Mojo SDI does not support audio em-
bedded in the SDI stream.
To terminate the unused video reference port, do 
one of the following:

 Connect the 75-ohm terminator (included 
with the SYNC peripheral) into the unused 
Video Ref port.

– or –

 Connect one end of a BNC cable to the unused 
Video Ref port on the SYNC peripheral, and con-
nect the other end to the Video Ref port on a ter-
minated device (such as the Avid Mojo SDI).

Connecting Loop Sync In/Out

Loop Sync is the clock signal used to synchro-
nize Pro Tools HD audio interfaces. 

To connect Loop Sync In and Out with a single 
Pro Tools HD audio interface:

1  Connect one end of a BNC cable to the Loop 
Sync Out port on the SYNC peripheral, and con-
nect the other end to the Loop Sync In port on 
the primary Pro Tools HD audio interface.

2  Connect one end of a BNC cable to the Loop 
Sync Out port on the Pro Tools HD audio inter-
face, and connect the other end to the Loop Sync 
In port on the SYNC peripheral.

SYNC HD and SYNC I/O video connections

MTC OUTHOST SERIALVIDEO REF VIDEO

IN

OUT

INTERNALLY 
TERMINATED

House Video
Reference
Chapter 3: Installing Avid Video Peripherals 11
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To connect Loop Sync In and Out with multiple 
Pro Tools HD audio interfaces:

1  Connect one end of a BNC cable to the Loop 
Sync Out port on the SYNC peripheral, and con-
nect the other end to the Loop Sync In port on 
the primary Pro Tools HD audio interface.

2  Connect one end of a BNC cable to the Loop 
Sync Out port on the Pro Tools HD audio inter-
face, and connect the other end to the Loop Sync 
In on the next Pro Tools HD audio interface in 
the chain. 

3  Repeat Step 2 until you connect the last two 
audio interfaces in the chain.

4  On the last audio interface, connect one end of 
a BNC cable to the Loop Sync Out port, and con-
nect the other end to the Loop Sync In port on 
the SYNC peripheral.

SYNC peripheral connection to a Pro Tools HD audio 
interface

AC 100-240V, 50-60HZ, .5A 30W

9-PIN  OUT 2

9-PIN OUT 1

x)

IN

OUT

LOOP SYNC

to Loop Sync In
(audio interface)

from Loop Sync Out
(audio interface)
Avid Video Peripherals Guide
Using Centralized Video 
Switching and Routing
Many facilities have centralized video switching 
and routing systems. These systems can be used 
to route Avid video peripheral inputs and out-
puts to flexible input sources and output desti-
nations.

Connecting House Video 
Reference or Black Burst
In most Avid video peripheral setups, the fol-
lowing black burst or house video reference 
(house sync) connections are required: 

• To the Video Ref connector on the SYNC pe-
ripheral

• To a video input on your VTR (a video ref-
erence input if available)

• To the Video Ref connector on the Avid 
video peripheral (this connection can also 
originate from the unused Video Ref port 
on the SYNC peripheral)

Read the documentation for your black burst 
generator for more information.

Connecting a VTR
A VTR can be used to provide video input to and 
record video output from the Avid video periph-
eral. In most situations, there are three connec-
tions you need to make:

1  Connect a black burst or house sync output to 
a video input on your VTR (preferably a refer-
ence video input).

2  Connect the Avid video peripheral Composite 
IN, Component IN, S-Video IN, or SDI IN con-
nectors to the corresponding output or outputs 
on your VTR.

3  Do one of the following:



• Connect the Avid video peripheral Com-
posite OUT, Component OUT, S-Video 
OUT, or SDI OUT connectors to the corre-
sponding inputs on your VTR.

– or –

• Connect the Avid video peripheral Com-
posite OUT or Component OUT connectors 
to the corresponding input on an NTSC or 
PAL video monitor, then connect the out-
puts from this monitor to the correspond-
ing inputs on your VTR.

Connecting an External Video 
Monitor
Connect an external NTSC or PAL video monitor 
to any of the Composite, Component, or S-Video 
outputs.

Starting Up Your System
To ensure that the components of your 
Pro Tools system communicate properly with 
each other, you need to start up your system in 
the correct order.

Start up your Pro Tools system in the following 
order:

1  Turn on the expansion chassis (if present).

2  Turn on any external hard drives.

3  Turn on the SYNC peripheral (if present).

4  Turn on the Pro Tools HD audio interfaces (if 
present).

5  Turn on the Avid video peripheral.

For detailed information on compensating 
for delays introduced by connecting certain 
types of video displays, see “Compensating 
for Video Monitoring Delays” on page 25.
6  Turn on the DV camcorder or digital video 
deck, if any.

7  Start up your computer.

Updating Firmware on Pro Tools 
Launch
On launch, Pro Tools checks that the appropri-
ate version of the firmware is installed on the 
Avid video peripheral. If the correct version of 
the firmware is not installed, Pro Tools auto-
matically installs it. Once the update is com-
plete, Pro Tools will quit and you will be 
prompted to power-cycle the Avid video periph-
eral before the upgrade will take effect.

Fixing Potential Device Issues when 
Turning on Avid Video Peripheral the 
First Time
(Windows 7 Only)

The first time you power on an Avid Mojo SDI 
Windows 7, the system will attempt to find and 
install the correct driver automatically. the 
Found New Hardware Wizard may prompt you 
to locate the driver manually.

To locate the driver:

 Click Browse and locate the Flamethrower 
driver at C:\Program Files\Common Files\Avid.

Alternatively, the following warning may dis-
play: “The wizard could not find a better match 
for your hardware than the software you cur-
rently have installed.”

You might then see this error: 

“A problem occurred during hardware installa-
tion. Your new hardware might not work prop-
erly.”
Chapter 3: Installing Avid Video Peripherals 13
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To fix this issue:

1  Open the Control Panel.

2  To open Device Manager, click on System and 

Security, then click Device Manager.

3  In the Device Manager, click the plus sign (+) 
next to “Sound, Video, and Game Controllers.” 

4  Right-click the Avid Technology Mojo driver 
and choose Update Driver.

5  Click Install From a List or Specific Location.

6  Select “Don’t search, I will choose a driver to 
install.” One or more drivers should appear in 
the next window. 

7  Choose the driver with the latest version. If 
multiple drivers with the latest version appear in 
the list, choose any driver.

8  Click Next.

9  Click Finish.

Device Manager dialog
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Using NTSC and PAL
When switching between NTSC and PAL for-
mats, settings must be changed as follows:

• In the Pro Tools Session Setup window, select 
the correct frame rate from the Timecode Rate 
pop-up menu (for example, 25 fps or 
29.97 fps).

• Use the Session Setup window (or the front 
panel controls of the SYNC peripheral) to set it 
to the correct format (PAL or NTSC).

• Make sure your black burst matches the de-
sired format.

Setting Up Local Storage
For local storage with Pro Tools with Avid video 
peripherals, Avid recommends using separate 
drives for audio and video media.

Drive Configuration 
Requirements
Audio Pro Tools can store audio data to multiple 
hard drives (which may be necessary, for exam-
ple, to offset the processing requirements for a 
large number of tracks). You should allocate au-
dio tracks to different hard drives manually. 
“Round robin” disk allocation is not recom-
mended in a system that includes video drives. 
For more information, see the Pro Tools Refer-
ence Guide.

Video Video files may be played from a single 
hard drive.

For further storage information, storage re-
quirements and compatibility information, 
visit the Avid website (www.avid.com).
Formatting Video Storage
The following table describes requirements for 
formatting video storage drives for use with 
Pro Tools and Avid video peripherals:

Disabling Windows Drive 
Indexing
(Windows Only)

In order to optimize the usage and speed of your 
media drives, it is recommended that you turn 
off drive indexing.

To turn off drive indexing for external audio and 
video drives in Windows 7:

1  Choose Start > My Computer.

2  Right-click one of your media drives, and do 
the following:

• In the pop-up menu, click Properties.

• In the Properties dialog, click the General 
tab.

• In the General tab, deselect the option 
called Index this Drive for Faster Search-
ing.

• Click OK to close the Properties dialog.

3  Repeat this process for all media drives in your 
system.

Format
Platform-Specific 
Requirements/Recommendati
ons

HFS+ Required for Mac OS X

NTFS Recommended for Windows 7

FAT 32 Supports playback but not record 
in Pro Tools

FAT 16 Not supported
Chapter 3: Installing Avid Video Peripherals 15
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Test Sessions
When installation is completed, you can check 
your system by opening and playing one of the 
test sessions installed in the Pro Tools Utilities 
Folder (Pro Tools\Pro Tools Utilities\
AVoptionDNA Tests\):

• AVoptionDNA Test NTSC.ptf

• AVoptionDNA Test PAL.ptf

If your system is working correctly, you will see 
a brief video and hear 2 tracks of audio on play-
back.
Avid Video Peripherals Guide



Chapter 4: Working with Avid Video on the 
Video Track
This chapter describes Avid-specific video fea-
tures in Pro Tools.

Capabilities of Pro Tools with 
Avid Video Peripherals
Pro Tools with an Avid video peripheral lets you 
do the following:

• Digitize video (Pro Tools HD and 
HD Native only)

• Import, play back, and edit multiple types 
of video files in the Timeline, including 
video files created in a compatible Avid 
video application 

• Scrub video in the Video window

Video Track Options with 
Avid Video Peripherals
When an Avid video peripheral is connected to 
any Pro Tools system and powered on, you can 
add Avid video to an empty video track. In addi-
tion, all video tracks also display I/O View op-
tions and an Avid video icon.

See the Pro Tools Reference Guide for infor-
mation on working with video features that 
apply to both QuickTime movies and Avid 
video.
When running Pro Tools HD, video tracks with 
Avid video display the following:

• Record Enable button

– and –

• Expanded I/O View options

Record Enable Button
The Record Enable button lets you arm the main 
video track for digitizing video to the Timeline. 
It displays only on the main video track, and 
does not appear on video tracks containing 
QuickTime movies.

Video track with Record Enable button shown

Option-clicking (Mac) or Control-clicking 
(Windows) an audio track’s Record Enable 
button does not arm the video track for re-
cording.

Record Enable button
Chapter 4: Working with Avid Video on the Video Track 17
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I/O View
The video track’s I/O view displays differently 
depending on the presence of Pro Tools|HD or 
HD Native hardware. It also changes due to the 
presence of Avid or QuickTime movies, as fol-
lows:

• When using Pro Tools without Pro Tools|HD 
or HD Native hardware, or when using Quick-
Time video in the video track, the I/O View 
displays the Video Output selector and the 
current video output format (NTSC or PAL).

• When using Pro Tools with Pro Tools|HD or 
HD Native hardware and Avid video, or no 
video in the video track, the I/O View has In-
put, Output, and Video Record Volume selec-
tors, as well as a display for the current video 
output format (NTSC or PAL) and available re-
cord time.

To show the I/O View in the Edit window:

 Choose View > Edit Window > I/O.

For details on using the Input/Output view 
with the video track, see “Digitizing Video 
to the Pro Tools Timeline” on page 20.
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Video Input Selector
(Pro Tools HD Only)

The Video Input Selector lets you choose from 
the following video inputs on an Avid video pe-
ripheral:

• Component

• Composite

• S-Video

• SDI 

Current Video Format

The I/O View displays the current session’s 
video format (NTSC or PAL) as designated in the 
Session Setup window.

Video Record Volume Selector
(Pro Tools HD or HD Native Only)

The Video Record Volume Selector lets you se-
lect one volume at a time for video recording. 
Volumes that are not designated as record vol-
umes in the V column of the DigiBase browser 
will not be available in this list. 

Selecting any volume in this selector will create 
a session and Video Files folder on that volume, 
even if you do not record any video there. (If you 
close a new session without recording any video, 
however, the empty Video Files folder is auto-
matically deleted.)

Approximate Minutes Available
(Avid Video Only)

When the Record Enable button is enabled in 
the video track, this indicator shows the approx-
imate recording time (in minutes) available on 
the volume shown in the Video Record Volume 
Selector. This display does not update while 
video is being digitized.



Exporting Sequences from 
Avid Applications
Projects created on an Avid video editing system 
(such as Avid Media Composer) can be exported 
as AAF or OMF sequences and imported into 
Pro Tools with an Avid video peripheral. This 
exchange of data between applications is signif-
icantly faster and easier than other methods, 
such as laying off to tape and re-digitizing.

When an AAF or OMF sequence exported from 
Avid software is imported into Pro Tools, video 
tracks display each of the video files as clips in 
the Edit window. Generally, these clips reflect 
the clips on the Avid timeline, unless an effect 
spans more than one video clip.

All video effects, including fades, titles and 
multi-stream effects, must be rendered before 
they can be exported in an AAF or OMF se-
quence for import into Pro Tools. Rendering 
means that a media file called a “precompute” is 
created. This precompute is what is referenced 
by the exported sequence and what appears in 
the Pro Tools Edit window. For example, if there 
are three video clips in the Avid timeline and a 
title effect is laid across all three, the title would 
have to be rendered before export, creating a 
single precompute file. Then, instead of seeing 
the three original video files in the Pro Tools 
Edit window, only the one pre compute clip will 
be displayed.

Pro Tools can import and play sequences con-
taining one or more single-stream clips, video 
editing metadata video tracks, or video mix-
down tracks.

When exporting sequences from an Avid ap-
plication, AAF is the recommended format 
because it carries more data and is more 
recognized than OMF as a standard.
Exporting AAF Sequences with 
Special Options
Most Avid applications released after May, 2006 
let you export AAF sequences that reference an 
audio or video mixdown and its corresponding 
metadata for individual edits. Avid applications 
can also export directly to DigiDelivery or Avid 
Interplay.

To export both a video mixdown and its corre-
sponding editing metadata, the Avid video edi-
tor should choose Video Mixdown from the Ex-
port Method pop-up menu, then select Mixdown 
with Video Edits in the Export Settings dialog.

To export both an audio mixdown and its corre-
sponding editing metadata, the Avid video edi-
tor should select Add Audio Mixdown Tracks in 
the Export Settings dialog.

To export directly to DigiDelivery, the Avid 
video editor should choose DigiDelivery from 
the Export Method pop-up menu.

Avid Multi-Cam Resolution Files

Pro Tools with any Avid video peripheral sup-
ports all standard-definition Avid Multi-Cam 
Resolution files for import and playback.

Pro Tools will play the clip of an Avid Multi-
Cam Resolution file that was being used as the 
active camera angle when the file was exported 
to AAF or OMF.
Chapter 4: Working with Avid Video on the Video Track 19
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Importing Sequences from 
Avid Applications
Pro Tools with an Avid video peripheral lets you 
import AAF and OMF sequences exported from 
Avid editing applications by doing one of the 
following:

• Selecting File > Import > Session Data

• Selecting File > Open when no session is 
open, and selecting an AAF or OMF se-
quence

• Dragging them from the desktop or a Di-
giBase browser to Pro Tools

• Selecting File > Import > Sequence from 
Avid Interplay (Avid Interplay system only)

If the sequence contains a video mixdown, the 
video mixdown and its corresponding metadata 
are displayed in two separate video tracks on the 
Timeline.

If the sequence contains an audio mixdown, the 
audio mixdown and its corresponding metadata 
are displayed in two separate audio tracks on the 
Timeline.

Digitizing Video to the 
Pro Tools Timeline
(Pro Tools HD and HD Native Only)

Pro Tools HD or HD Native with an Avid video 
peripheral lets you digitize video directly to the 
video track for use in the Pro Tools editing envi-
ronment. 

Video is digitized in the Avid DV25 file format, 
and may be used in the video track along with 
Avid OMF and MXF video files of other resolu-
tions that are from other sources. Though the 

For more details on the Import Session Data 
dialog, see the Pro Tools Reference Guide.
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video files which are captured in Pro Tools are 
technically MXF files, they are intended only for 
use in Pro Tools. They have not been tested for 
import into other applications, and may not be 
of standard broadcast quality.

Up to six hours of video can be digitized in a 
single record pass.

Each record pass can only record to a single 
volume (or a set of striped drives). One 
video file cannot be recorded across multi-
ple volumes.



Hardware Requirements and 
Options

SYNC HD and SYNC I/O Requirement

For digitizing video, Pro Tools requires a 
SYNC HD or SYNC I/O locked to video refer-
ence.

For information about setting up SYNC hard-
ware and locking the synchronization periph-
eral to video reference, see the SYNC HD User 
Guide.

To configure a SYNC peripheral for digitizing video 
in Pro Tools:

1  Ensure that the SYNC peripheral is locked to 
the appropriate video reference for your system 
setup. For more information, see the SYNC HD 
Guide or the MachineControl Guide.

2  In the Session Setup window (Setup > Ses-

sion), select SYNC from the Clock Source pop-up 
menu.

3  Choose a Timecode Rate for the type of video 
you want to record.

4  Under the SYNC Setup & Timecode Offsets 
section, select Video Reference (SD) or Video 
Reference (HD) from the Clock Reference pop-
up menu.

Ensure that the Timecode Rate is compatible 
with the type of video format you plan to 
use. For example, NTSC is not compatible 
with a Timecode Rate of 25 frames per sec-
ond.
5  Choose the appropriate format from the Video 
Format pop-up menu, as follows:

• If you selected Video Reference (SD) in the 
Clock Reference pop-up menu, you can 
choose from NTSC or PAL.

• If you selected Video Reference (HD) from 
the Clock Reference pop-up menu, you can 
choose from multiple HD video formats.

6  The Video format you choose is reflected in the 
video track’s I/O View.

7  Under the Timecode Settings section, deselect 
the Using SYNC option.

Timebase Correction

Avid video peripherals require that all sources 
be timebase corrected. Most professional video 
decks have built-in timebase correction. To find 
out whether or not your video deck has built-in 
timebase correction, refer to the manufacturer’s 
documentation.

MachineControl

You can use Avid MachineControl software 
(purchased separately) to remotely control your 
external video deck during Pro Tools capture. 
When recording to the video track with Ma-
chineControl, it is recommended that the Track 
View be set to Blocks.

For more information, see the MachineControl 
Guide.

The SYNC peripheral must be locked to 
video reference in order to digitize video 
and play back in sync.

Avid MachineControl does not control 
FireWire-connected devices. 
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Digitizing Video in Pro Tools

To set video recording options:

1  Choose Track > New.

2  In the New Tracks dialog, do the following:

• Select Video Track from the Track Type 
pop-up menu.

– and –

• Enter the number of new video tracks.

3  Click Create.

4  Select View > Edit Window > I/O.

5  In the Edit window, with I/O View enabled, use 
the video track's Input Selector to choose one of 
the following video inputs:

• Component

• Composite

• S-Video

• SDI 

6  Select the video record volume from the Video 
Record Volume selector. 

Pro Tools will create a Video Files folder in the 
session folder on the video record volume. If 
this volume is different than the volume on 
which your session was originally saved, Pro 
Tools will also create a new session folder on the 
target volume matching the name of the current 
session.

All outputs on the Avid Mojo SDI are active 
at all times.

Clicking the Record Enable button in the 
video track will display the approximate re-
cording time available (in minutes) under 
the Video Record Volume Selector. 
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To digitize video to the video track:

1  In the Edit window, do one of the following:

• Place the Playback cursor where you want 
to start recording.

– or –

• Make a selection on a Timebase Ruler or on 
a track to select a range of time for the re-
cording. (To make a selection on a track, 
Link Edit and Timeline Selection must be 
enabled in the Operations menu.)

2  Confirm the video track is online (blue). 

3  Record enable the video track by clicking the 
Record Enable button. The approximate record-
ing time available on the selected video record 
volume will be displayed (in minutes) below the 
Video Record Volume selector. This display does 
not update while video is being digitized.

If you want to digitize video without speci-
fying a selection in the Timeline, the video 
record volume must have at least 200 MB of 
available space. You can also limit the 
amount of recording time by changing the 
Open Ended Record Allocation settings (lo-
cated in Setups > Preferences > Operations).

Because it is not possible to record a partial 
frame of video, selections in the video track 
are rounded to the frame boundaries. This 
means that the in point of the selection is 
moved earlier to the nearest frame bound-
ary, and the out point of the selection is 
moved later to the next frame boundary.



4  Do one of the following:

• To record with the video’s timecode syn-
chronized to the session timecode when the 
MachineControl option is installed, click 
the Online button in the Transport window 
to enable it, then click Record in the Trans-
port window. The VTR will locate to the 
correct timecode and begin recording.

• To record with the video’s timecode syn-
chronized to the session timecode when the 
MachineControl option is not installed, 
first slave Pro Tools to incoming LTC or 
VITC timecode, then click the Online and 
Record buttons in the Transport window. 
Manually start playback on the VTR to be-
gin recording.

• To record video without synchronizing to 
timecode, ensure the Online button in the 
Transport window is not enabled. Manually 
start playback on the VTR, then click Re-
cord and Play in the Transport window to 
begin recording.

5  When you have finished recording, click Stop 
in the Transport window.

See the Pro Tools Reference Guide for infor-
mation about slaving to LTC or VITC time-
code.

Transport window

If you record over existing video clips in the 
video track, the actual video files remain in-
tact. All video recording in Pro Tools is non-
destructive.

Online
button
To abort a record pass:

• Press Command+period (Mac) or Control+pe-
riod (Windows) to abort a record pass in prog-
ress and restore the video track to its original 
state. The video that you digitized before 
aborting will be deleted from disk.

To undo a record pass:

• Choose Edit > Undo to undo a record pass after 
it has completed. The digitized video will be 
removed from the video track, and any video 
clips that were overwritten will be restored.

When you undo a record pass, the digitized 
video will be removed from the video track, but 
will not be removed from disk until you quit 
Pro Tools.
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Dropouts During Video Digitize

When recording video, a dropout may occur in 
the video signal. Dropouts can be caused by bad 
cable connections, dropouts in the source tape, 
or other problems. When Pro Tools detects a 
dropout in video signal while recording, a warn-
ing dialog appears. The recording will continue 
as specified and may still be usable. 

Because the Location Indicators freeze when the 
warning dialog appears, it is recommended that 
you make a note of the location shown in the in-
dicators before dismissing the dialog, then do 
the following:

• Check the recorded video near that location 
to see if the error caused an unacceptable 
dropout. 

– and –

• Check the video recorded after the initial 
dropout, as the warning is only posted for 
the first occurrence and there may be other 
errors later in the recording.

Matching Audio and Video Names for 
Digitized Video

When Pro Tools with an Avid video peripheral 
completes a single video capture, it appends the 
captured audio and video files with matching 
suffixes (such as _01). For example, captured 
audio and video files might be called 
Audio 1_01, Audio 2_01, and Video 1_01 where 
_01 is the shared suffix.

On each successive capture, Pro Tools incre-
ments the numbered suffix to the filenames by 
one to distinguish the new set of captured media 
files from the last. For example, the new cap-
tured media files would be appended with _02 if 
the last were appended with _01.
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Editing Avid Video in the 
Timeline
Once you have digitized or imported Avid video 
to the Timeline, you can select, move, group, 
and edit video clips with or without audio clips.

Scrubbing Avid Video in the 
Video Window
Due to the latency introduced by all FireWire-
based video peripherals, the video on an exter-
nal monitor will not be in sync with the Scrub-
ber tool. To scrub video without latency, you can 
scrub in the Video window on the desktop.

To scrub in the Video window:

1  Select Options > Scrub in Video Window.

2  Select the Scrubber tool and drag within the 
main video track.

See the Pro Tools Reference Guide for de-
tailed information on working with video 
clips in the Timeline.

See the Pro Tools Reference Guide for de-
tailed information on moving, resizing, and 
changing other options for the Video win-
dow.



Compensating for Video 
Monitoring Delays 
You can compensate for delays in video output 
introduced by certain types of displays, such as 
plasma monitors.

To compensate for delays caused by video 
monitoring devices:

1  Choose Setup > Video Sync Offset.

2  In the Video Sync Offset dialog, enter a value 
appropriate to compensate for the delay caused 
by your video monitor chain. (Third-party de-
vices are available to help you measure this de-
lay.)

Avid Video Offset When playing Avid video 
through an Avid video peripheral, Pro Tools au-
tomatically compensates for the delay intro-
duced by the peripheral. This means you can 
leave the setting at 0 frames and the output of 
the Avid video peripheral will be in sync with 
the audio. If a plasma monitor or other device 
introduces additional delay, you can compen-
sate for it by entering the amount of the delay 
here.
QuickTime Video Offset Pro Tools does not auto-
matically compensate for the delay when play-
ing QuickTime video through any FireWire pe-
ripheral, including Avid video peripherals. The 
amount of delay introduced varies based on 
your system and the type of video peripheral you 
are using. When using an Avid peripheral with 
QuickTime, 18 quarter-frames is a good starting 
point, but you will need to verify the precise set-
ting for your system. (Third-party devices are 
available to help you measure this delay.)

Once this value has been set, it should not need 
to be updated unless you change components in 
your video monitoring chain (such as projectors 
or plasma screens).

Set Video Sync Offset dialog
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Adjusting Video Black Output 
Level
When outputting NTSC Avid video from 
Pro Tools, you can adjust the level of NTSC 
video black output to 7.5 IRE or 0 IRE. 

The black level of NTSC signals for the United 
States and many other countries are generally 
calibrated to 7.5 IRE, also known as Setup. Some 
other countries (such as Japan) require NTSC 
signals to be output at a black level of 0 IRE.

To adjust the level of black output in Pro Tools:

1  Choose Setup > Preferences, and click the Op-

eration tab.

2  Do one of the following:

• To output black level at 0 IRE, select the 
NTSC Has Setup option.

– or –

• To output black level at 7.5 IRE, deselect 
the NTSC Has Setup option.

3  Click OK.

4  Restart Pro Tools.

Changing this option requires you to restart 
Pro Tools.
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Looping Audio with Avid 
Video Present
When working with a session containing Avid 
video, you can now select and loop a portion of 
audio without having the loop selection snap to 
video frame boundaries. For example, you can 
create a loop lasting exactly four bars regardless 
of where the video frame boundaries lie.

To make an audio selection that does not snap to 
frame boundaries:

1  With the Selector tool, select the track range 
you want to loop in an audio track, making sure 
not to include any video tracks in the selection.

2  Select Options > Loop Playback. When enabled, 
a loop symbol appears in the Play button in the 
Transport window.

– or –

You can also enable Loop Playback by doing one 
of the following:

• Control-clicking (Mac) or Right-clicking 
(Mac or Windows) the Play button in the 
Transport window. 

– or –

• With the Numeric Keypad mode set to 
Transport, press 4 on the numeric keypad.

3  Click Play in the Transport window.

Loop Playback enabled



Appendix A: 24fps Workflows
Audio Layback to Video
Although you cannot output 24P video to a video 
recorder with Pro Tools, you can “Punch Down” 
by adding audio that has been posted to a 24P 
video clip in Pro Tools to videotape that was cre-
ated on another video system.

Pro Tools with an Avid video peripheral 
does not support 24 or 23.976 fps video out-
put. Though 24 and 23.976 fps video files 
are supported, the actual output of 
Pro Tools is limited to NTSC (29.97 fps) and 
PAL (25 fps) standards. On playback, the 24 
fps files are converted in software to these 
standards. The conversion can produce vis-
ible artifacts. Therefore, Pro Tools video 
playback is intended for monitoring pur-
poses only, and is not suitable for profes-
sional layback or broadcast, regardless of 
the resolution or frame rate of the video 
clip.
Playing in Sync with 24 fps Video Tapes

To play back synchronized to a video transport 
playing at 24 fps:

1  In Pro Tools, open the Session Setup window 
(Setup > Session).

2  Set the Frame Rate to 24 fps.

3  Do one of the following:

• Slave Pro Tools to the video transport. 

– or –

• If the MachineControl option is installed, 
select the appropriate profile to control the 
video transport.
Appendix A: 24fps Workflows 27



28
Playing in Sync with 29.97 fps (NTSC) 
Video Tapes

To play in sync with a 29.97 fps video created from 
a 24 fps source:

1  Slave Pro Tools to the VTR.

2  Choose Setup > Session.

3  From the Frame Rate pop-up menu, select 
29.97 FPS.

4  If the audio in Pro Tools is running at film 
speed (24 fps), choose 0.1% Down from the Au-
dio Rate Pull Up/Down pop-up menu.

For more information on slaving Pro Tools 
to the VTR, see the Synchronization chap-
ters of the Pro Tools Reference Guide.

Audio pull-down is required when you are 
posting to a 29.97 fps video clip made from a 
24 fps source. This is because the 24 fps 
source is also “pulled down” by the telecine 
process which produces the 29.97 fps tape.
Avid Video Peripherals Guide
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Tapes

To lay back a 24P session directly to a 25 fps (PAL) 
tape:

1  Choose Setup > Session.

2  From the Frame Rate pop-up menu, select 
25 FPS.

3  From the Audio Rate Pull Up/Down pop-up 
menu, select 4.0% Up.



Appendix B: Video Buffer Underrun Errors
This appendix describes the three different 
types of video buffer underrun errors in 
Pro Tools with an Avid video peripheral. 

The Video Engine (“DIO Video Engine”) can en-
counter three different types of buffer underrun 
errors. 

“Video playback stopped due to a disk fifo 
buffer underrun.”

Indicates a disk buffer underrun in which data 
could not be read from the hard drive fast 
enough to play video.

“Video playback stopped due to a software 
decompression buffer underrun.”

Indicates a software decompression buffer un-
derrun in which there weren’t enough CPU cy-
cles to decompress video fast enough to main-
tain play back. 

“Video playback stopped due to a hardware or 
driver buffer underrun.”

Indicates a low level software buffer underrun in 
which the hardware or low level software could 
not keep up with the system load and needed to 
duplicate frames at the video output.

Visit http://www.avid.com/online support 
to search for possible solutions for any of 
these errors.
Appendix B: Video Buffer Underrun Errors 29
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